Back to overview
Resolved
Infra - Redis server hardware crash reported by cloud service
Sep 6, 2026 at 2:43pm UTC
Affected services
MiniMoth API
Resolved
Sep 6, 2026 at 2:52pm UTC
Our cloud provider reported hardware crash of the Redis instance affecting our service. This service degradation was observed for 9 mins and was restored at Sep 6, 8:22 pm IST
Affected services
Created
Sep 6, 2026 at 2:43pm UTC
Our cloud provider reported hardware crash of the Redis instance affecting our service.
Affected services